<!doctype html><html lang=en-US class=gnt__njs><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Veterans drive-up flu clinic set for Oct. 31 in Harrington</title><meta property=og:title content="Veterans drive-up flu clinic set for Oct. 31 in Harrington"/><link rel=amphtml href=https://amp.milfordbeacon.com/amp/6050314002 /><meta property=article:author content="Delaware News Desk"/><meta property=article:content_tier content=free /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.milfordbeacon.com /><link rel=preconnect href=https://user.milfordbeacon.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//static.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.milfordbeacon.com/NMIB-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3dc41a7be.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://static.criteo.net/js/ld/publishertag.prebid.js crossorigin/><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3fefe6358.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a72d7ef9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-0d1d8d46.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-91a8d9d5.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-ec6a0617.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/e9bab6e2-4b5c-4702-9e11-eda2ebebb2a7/7a9f214e-efa1-4af9-b7cf-217f1a5a5150/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6069769002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The Harrington Moose Lodge 534 will hold a veterans’ drive-up flu clinic and resource fair from 10 a.m. to 2 p.m. Oct. 31."/><meta property=og:description content="The Harrington Moose Lodge 534 will hold a veterans’ drive-up flu clinic and resource fair from 10 a.m. to 2 p.m. Oct. 31."/><meta property=fb:pages content=268759306518791 /><meta property=fb:app_id content=308122800351567 /><link rel=canonical href=https://www.milfordbeacon.com/story/news/2020/10/26/veterans-drive-up-flu-clinic-set-oct-31-harrington/6050314002/ /><meta property=og:url content=https://www.milfordbeacon.com/story/news/2020/10/26/veterans-drive-up-flu-clinic-set-oct-31-harrington/6050314002/ /><meta property=og:site_name content="Milford Beacon"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/10/21/NSUS/bad08ee4-896a-43eb-ba36-dc6b4f9c9882-VA-Image.png?crop=1199,675,x0,y261&width=1199&height=675&format=pjpg&auto=webp"/><meta property=og:image:width content=1199 /><meta property=og:image:height content=675 /><meta name=ROBOTS content="NOODP, NOYDIR"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/10/21/NSUS/bad08ee4-896a-43eb-ba36-dc6b4f9c9882-VA-Image.png?crop=1199,675,x0,y261&width=1199&height=599&format=pjpg&auto=webp"/><meta name=twitter:site content=@MilfordBeaconDE /><meta name=twitter:creator content=@MilfordBeaconDE /><meta name=twitter:title content="Veterans drive-up flu clinic set for Oct. 31 in Harrington"/><meta name=twitter:description content="The Harrington Moose Lodge 534 will hold a veterans’ drive-up flu clinic and resource fair from 10 a.m. to 2 p.m. Oct. 31."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Milford Beacon" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 328.52 50.14"><path d="M9.58 49.21v-1.45c1.19-.07 4.49-.52 5.34-.86 1.58-.59 2.05-1.85 2.05-3.3V6.05h-2.31c-1.52 0-3.56.07-5.08.26-2.84.39-6.4 6.74-7.2 9.64H.73V4.13h41.25v11.82h-1.66c-.79-2.9-4.36-9.24-7.2-9.64-1.52-.2-3.37-.26-5.08-.26h-2.31v37.23c0 1.45.52 2.64 2.05 3.3.79.33 4.15 1.06 5.34 1.19v1.45l-23.54-.01zm34.19 0v-1.32a9.87 9.87 0 002.9-.52c1.25-.39 1.71-1.45 1.71-2.9V6.9c0-1.45-.73-3.11-1.78-3.83-.79-.52-3.24-.99-4.43-1.06V.7L55.5-.03l.39.46v23.23h.13c2.51-2.51 5.02-5.41 10.63-5.41 6.07 0 8.84 4.09 8.84 10.36v15.58c0 1.45.46 2.44 1.65 2.97.93.39 1.71.6 2.9.73v1.32h-16.4v-1.32a9.4 9.4 0 002.77-.52c1.12-.39 1.45-1.45 1.45-2.9V28.55c0-4.49-2.18-6.8-4.75-6.8a7.93 7.93 0 00-7.2 4.36v18.02c0 1.45.46 2.38 1.52 2.97.93.46 1.85.73 2.84.79v1.32h-16.5zm51.29.86c-10.36 0-15.11-7.26-15.11-16.1 0-8.19 5.21-15.71 14.52-15.71 9.51 0 12.94 6.07 12.94 12.87v.73H88.13v.73c0 8.19 2.64 14.13 9.44 14.13 4.62 0 6.8-1.65 9.24-5.94l1.25.86c-2.37 4.8-6.99 8.43-13 8.43zm-6.93-19.86l11.15-.13c0-4.88-.6-10.23-5.08-10.23-3.63-.01-5.88 3.95-6.07 10.36zm36.9 19v-1.45c1.19-.13 4.09-.52 4.95-.86 1.58-.59 2.05-1.78 2.05-3.24v-33.6c0-1.45-.46-2.64-2.05-3.3a20.64 20.64 0 00-4.82-1.19V4.13h23.04c7.33 0 14.52 2.31 14.52 9.51 0 6.93-5.21 9.38-11.35 11.02v.6c5.48.59 13.73 3.63 13.73 11.88 0 8.78-8.25 12.08-17.29 12.08l-22.78-.01zm15.71-24.81h2.84c6.93 0 9.64-4.22 9.64-9.77 0-6.14-3.89-8.58-8.25-8.58-.99 0-2.97.07-4.22.13V24.4zm5.6 22.84c6.47 0 8.97-5.15 8.97-10.96s-3.63-9.97-10.29-9.97c-.99 0-3.37.07-4.29.13V43.8c.47 2.31 2.25 3.44 5.61 3.44zm36.78 2.83c-10.36 0-15.11-7.26-15.11-16.1 0-8.19 5.21-15.71 14.52-15.71 9.51 0 12.94 6.07 12.94 12.87v.73h-19.28v.73c0 8.19 2.64 14.13 9.44 14.13 4.62 0 6.79-1.65 9.24-5.94l1.25.86c-2.37 4.8-7 8.43-13 8.43zm-6.94-19.86l11.15-.13c0-4.88-.59-10.23-5.08-10.23-3.62-.01-5.86 3.95-6.07 10.36zm30.37 19.86c-4.56 0-7.85-2.9-7.85-7.2 0-5.55 3.17-7.33 6.47-8.51 3.89-1.45 8.78-2.77 11.02-4.22v-3.76c0-1.65-.07-6.67-4.82-6.67a4.31 4.31 0 00-3.63 1.85c.07.99.86 2.64.86 4.36 0 1.45-1.71 3.3-4.56 3.3-2.7 0-3.76-2.05-3.76-3.96 0-4.02 6.27-7 11.56-7 6.8 0 12.08.99 12.08 9.77 0 5.94-.39 12.87-.39 15.05 0 .99.86 3.24 2.77 3.24 2.11 0 2.44-2.64 2.57-5.34h1.58c-.33 5.88-2.57 8.97-7.52 8.97-3.56 0-5.42-1.58-6.6-4.36h-.2c-2.25 2.56-5.09 4.48-9.58 4.48zm4.16-3.37c2.9 0 4.02-1.25 5.28-3.03l.26-11.48c-5.68 1.92-9.51 3.56-9.51 9.31.01 3.75 1.59 5.2 3.97 5.2zm35.38 3.37c-10.03 0-14.85-6.87-14.85-16.04 0-8.25 5.61-15.78 15.24-15.78 7.13 0 10.63 3.43 10.63 7.65 0 2.38-1.45 4.15-4.22 4.15-1.65 0-4.29-.99-4.29-3.63 0-2.44.93-2.97 1.12-4.43-.26-1.52-1.25-2.18-3.24-2.18-3.56 0-6.93 3.76-6.93 13.6 0 7.65 3.37 13.2 8.58 13.2 4.62 0 7.06-2.05 9.1-6.01l1.32.93c-2.23 4.78-6.91 8.54-12.46 8.54zm29.57.07c-8.38 0-15.51-6.01-15.51-15.91 0-9.44 6.27-15.97 15.91-15.97 9.7 0 15.64 6.66 15.64 15.64 0 8.91-5.6 16.24-16.04 16.24zm.33-1.58c5.28 0 7.26-6.74 7.26-14.65 0-6.93-1.52-14.13-7.2-14.13-6.14 0-7.39 7.65-7.39 13.99.01 7.85 1.86 14.79 7.33 14.79zm16.31.65v-1.32a9.9 9.9 0 002.84-.52c1.25-.39 1.71-1.45 1.71-2.9V25.25c0-1.38-.73-2.84-1.71-3.5a7.35 7.35 0 00-3.24-1.06v-1.25l12.08-.79.46.46v4.56h.13c2.44-2.51 4.88-5.41 10.5-5.41 6.07 0 8.97 4.09 8.97 10.36V44.2c0 1.45.46 2.38 1.65 2.9.93.39 1.65.66 2.84.79v1.32H312.1v-1.32a9.46 9.46 0 002.84-.52c1.06-.39 1.45-1.45 1.45-2.9V28.55c0-4.56-2.18-6.8-4.75-6.8a8.03 8.03 0 00-7.2 4.36v18.02c0 1.45.46 2.44 1.52 2.97.93.46 1.85.66 2.84.79v1.32h-16.5z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.milfordbeacon.com/call-to-subscribe?gps-source=CPMASTHEAD&itm_campaign=2020SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.milfordbeacon.com%2Fstory%2Fnews%2F2020%2F10%2F26%2Fveterans-drive-up-flu-clinic-set-oct-31-harrington%2F6050314002%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/milfordbeacon data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.publicnoticeads.com/sites/DE/ data-t-l=|H1Nav|legals>Legals</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>Nation / World</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.milfordbeacon.com/call-to-subscribe?gps-source=CPTOPNAVBAR&itm_campaign=2020SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.milfordbeacon.com%2Fstory%2Fnews%2F2020%2F10%2F26%2Fveterans-drive-up-flu-clinic-set-oct-31-harrington%2F6050314002%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-de-milford-C6467-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Veterans drive-up flu clinic set for Oct. 31 in Harrington</h1><div class=gnt_ar_by>Delaware News Desk</div><div class=gnt_ar_dt aria-label="Published 10:26 p.m. ET Oct. 26, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.milfordbeacon.com/story/news/2020/10/26/veterans-drive-up-flu-clinic-set-oct-31-harrington/6050314002/ data-ss-t="Veterans drive-up flu clinic set for Oct. 31 in Harrington" data-ss-d="The Harrington Moose Lodge 534 will hold a veterans’ drive-up flu clinic and resource fair from 10 a.m. to 2 p.m. Oct. 31."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=308122800351567&href=https%3A%2F%2Fwww.milfordbeacon.com%2Fstory%2Fnews%2F2020%2F10%2F26%2Fveterans-drive-up-flu-clinic-set-oct-31-harrington%2F6050314002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.milfordbeacon.com%2Fstory%2Fnews%2F2020%2F10%2F26%2Fveterans-drive-up-flu-clinic-set-oct-31-harrington%2F6050314002%2F&text=Veterans%20drive-up%20flu%20clinic%20set%20for%20Oct.%2031%20in%20Harrington&via=MilfordBeaconDE" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Veterans%20drive-up%20flu%20clinic%20set%20for%20Oct.%2031%20in%20Harrington%20-%20from%20Milford%20Beacon&body=Veterans%20drive-up%20flu%20clinic%20set%20for%20Oct.%2031%20in%20Harrington%0A%0AThe%20Harrington%20Moose%20Lodge%20534%20will%20hold%20a%20veterans%E2%80%99%20drive-up%20flu%20clinic%20and%20resource%20fair%20from%2010%20a.m.%20to%202%20p.m.%20Oct.%2031.%0A%0ACheck%20out%20this%20story%20on%20milfordbeacon.com%3A%20https%3A%2F%2Fwww.milfordbeacon.com%2Fstory%2Fnews%2F2020%2F10%2F26%2Fveterans-drive-up-flu-clinic-set-oct-31-harrington%2F6050314002%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Sailor with a 'heart of gold' surprises grandma"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;de-milford-C6467&#34;,&#34;pn&#34;:&#34;Milford Beacon&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/militarykind&#34;,&#34;byline&#34;:&#34;&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-10-29T15:13:01Z&#34;,&#34;credit&#34;:&#34;USA TODAY&#34;,&#34;duration&#34;:60000,&#34;headline&#34;:&#34;Sailor with a 'heart of gold' surprises grandma&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/e9bab6e2-4b5c-4702-9e11-eda2ebebb2a7/7a9f214e-efa1-4af9-b7cf-217f1a5a5150/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6069769002&#34;,&#34;id&#34;:&#34;6069769002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/10/29/USAT/ad91d4a0-e525-413d-bc5b-23190f17e70d-Seabee_surprises_grandma_16x9_Thumbnail_Grandma.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-10-29T15:13:01Z&#34;,&#34;keywords&#34;:&#34;Seabees,Grandparents,U.S. Navy,Grandmothers,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/e9bab6e2-4b5c-4702-9e11-eda2ebebb2a7/7a9f214e-efa1-4af9-b7cf-217f1a5a5150/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/militarykind/2020/10/29/sailor-heart-gold-surprises-grandma/6069769002/&#34;},&#34;promoBrief&#34;:&#34;Ashton Weeks, a Navy Seabee, hadn't seen his family in six months. When he came home to Arizona, his mom had to work hard to pull off the surprise!&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-10-29T15:13:01Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;militarykind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;90f804fd-6ec8-4315-be87-3acae3728860&#34;,&#34;name&#34;:&#34;Seabees&#34;},{&#34;id&#34;:&#34;e42f703b-b109-40f4-aa8c-3417ebf35b98&#34;,&#34;name&#34;:&#34;Grandparents&#34;},{&#34;id&#34;:&#34;ff4142fb-2eca-4564-bcac-55a55e820ef1&#34;,&#34;name&#34;:&#34;U.S. Navy&#34;},{&#34;id&#34;:&#34;5670bd09-9b3a-4888-af9a-30af5d249ec6&#34;,&#34;name&#34;:&#34;Grandmothers&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;Sailor with a 'heart of gold' surprises grandma&#34;,&#34;url&#34;:&#34;/videos/life/militarykind/2020/10/29/sailor-heart-gold-surprises-grandma/6069769002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/10/29/USAT/ad91d4a0-e525-413d-bc5b-23190f17e70d-Seabee_surprises_grandma_16x9_Thumbnail_Grandma.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Sailor with a 'heart of gold' surprises grandma" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:660px src="https://www.gannett-cdn.com/presto/2020/10/21/NSUS/bad08ee4-896a-43eb-ba36-dc6b4f9c9882-VA-Image.png?width=660&height=660&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="A clinical team from the Department of Veterans Affairs will hold a veterans’ drive-up flu clinic and resource fair from 10 a.m. to 2 p.m. Oct. 31 at Harrington Moose Lodge 534, 16268 S. Dupont Highway."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="A clinical team from the Department of Veterans Affairs will hold a veterans’ drive-up flu clinic and resource fair from 10 a.m. to 2 p.m. Oct. 31 at Harrington Moose Lodge 534, 16268 S. Dupont Highway." data-c-credit=Provided></div></figure><p class=gnt_ar_b_p>A clinical team from the Department of Veterans Affairs will hold a veterans’ drive-up flu clinic and resource fair from 10 a.m. to 2 p.m. Oct. 31 at Harrington Moose Lodge 534, 16268 S. Dupont Highway. </p><p class=gnt_ar_b_p>Veterans enrolled in VA Health Care can receive their flu vaccination at no cost and are encouraged to attend if they have not already received the flu vaccine this season. Veterans only need to bring their veteran ID card to receive immunization, and staff will document it in their medical records. </p><p class=gnt_ar_b_p>Masking, social distancing and other Centers for Disease Control and Prevention guidelines will be enforced. </p><p class=gnt_ar_b_p>Additional services for veterans including VA health care information, enrollment, compensation claims and Vet Center mental health resources. Bagged lunch will be provided by the lodge.</p><p class=gnt_ar_b_p>For more, visit wilmington.va.gov/flu-clinic.asp.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.milfordbeacon.com/story/news/2020/10/26/veterans-drive-up-flu-clinic-set-oct-31-harrington/6050314002/ data-ss-t="Veterans drive-up flu clinic set for Oct. 31 in Harrington" data-ss-d="The Harrington Moose Lodge 534 will hold a veterans’ drive-up flu clinic and resource fair from 10 a.m. to 2 p.m. Oct. 31."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=308122800351567&href=https%3A%2F%2Fwww.milfordbeacon.com%2Fstory%2Fnews%2F2020%2F10%2F26%2Fveterans-drive-up-flu-clinic-set-oct-31-harrington%2F6050314002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.milfordbeacon.com%2Fstory%2Fnews%2F2020%2F10%2F26%2Fveterans-drive-up-flu-clinic-set-oct-31-harrington%2F6050314002%2F&text=Veterans%20drive-up%20flu%20clinic%20set%20for%20Oct.%2031%20in%20Harrington&via=MilfordBeaconDE" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Veterans%20drive-up%20flu%20clinic%20set%20for%20Oct.%2031%20in%20Harrington%20-%20from%20Milford%20Beacon&body=Veterans%20drive-up%20flu%20clinic%20set%20for%20Oct.%2031%20in%20Harrington%0A%0AThe%20Harrington%20Moose%20Lodge%20534%20will%20hold%20a%20veterans%E2%80%99%20drive-up%20flu%20clinic%20and%20resource%20fair%20from%2010%20a.m.%20to%202%20p.m.%20Oct.%2031.%0A%0ACheck%20out%20this%20story%20on%20milfordbeacon.com%3A%20https%3A%2F%2Fwww.milfordbeacon.com%2Fstory%2Fnews%2F2020%2F10%2F26%2Fveterans-drive-up-flu-clinic-set-oct-31-harrington%2F6050314002%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-de-milford-C6467-poster-news-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.milfordbeacon.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.milfordbeacon.com%2Fstory%2Fnews%2F2020%2F10%2F26%2Fveterans-drive-up-flu-clinic-set-oct-31-harrington%2F6050314002%2F&marketName=milfordbeacon&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-de-milford-C6467-poster_scroll-news-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-de-milford-C6467-leaderboard_btf-news-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Milford Beacon - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.milfordbeacon.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.milfordbeacon.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://www.publicnoticeads.com/sites/DE/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.milfordbeacon.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.milfordbeacon.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.milfordbeacon.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.milfordbeacon.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.milfordbeacon.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Delaware/Milford class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.milfordbeacon.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=http://adportal.marketplaceadsonline.com/gatehouse-adportal/dedov-classified/index.html class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://help.milfordbeacon.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.milfordbeacon.com/call-to-subscribe class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href="https://cm.milfordbeacon.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.milfordbeacon.com%2Fstory%2Fnews%2F2020%2F10%2F26%2Fveterans-drive-up-flu-clinic-set-oct-31-harrington%2F6050314002%2F&marketName=milfordbeacon&cta=Footer" class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://cm.milfordbeacon.com/call-to-subscribe class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.milfordbeacon.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/MilfordBeacon class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://twitter.com/MilfordBeaconDE class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=https://www.instagram.com/explore/tags/milfordbeacon/ class=gnt_ft_a data-t-l=|footer|stay-connected|instagram>Instagram</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=https://marketplaceadsonline.com/marketplace/dedov class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.milfordbeacon.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ad2de3ef.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3fefe6358.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3bTcDw4v2lA5MQDDlUbBf2peKNwU.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Veterans drive-up flu clinic set for Oct. 31 in Harrington","description":"The Harrington Moose Lodge 534 will hold a veterans’ drive-up flu clinic and resource fair from 10 a.m. to 2 p.m. Oct. 31.","url":"https://www.milfordbeacon.com/story/news/2020/10/26/veterans-drive-up-flu-clinic-set-oct-31-harrington/6050314002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.milfordbeacon.com/story/news/2020/10/26/veterans-drive-up-flu-clinic-set-oct-31-harrington/6050314002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/10/21/NSUS/bad08ee4-896a-43eb-ba36-dc6b4f9c9882-VA-Image.png?crop=1199,1199,x0,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/10/21/NSUS/bad08ee4-896a-43eb-ba36-dc6b4f9c9882-VA-Image.png?crop=1199,675,x0,y261&width=1199&height=599&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-10-27T02:26:10Z","dateCreated":"2020-10-27T02:26:10Z","dateModified":"2020-10-27T02:26:10Z","articleSection":"news","publisher":{"@type":"Organization","name":"Milford Beacon","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/milfordbeacon/images/site-nav-logo@2x.png","height":80,"width":297}},"author":["Delaware News Desk"],"keywords":["ssts:news","type:story","tag:Wilmington VA Medical Center","tag:Veterans","tag:disease","tag:Influenza (Flu)","tag:Veterans","tag:Harrington, DE","tag:Influenza (flu) vaccine"],"metadata":"{\"id\":\"6050314002\",\"siteCode\":\"NMIB\",\"contentSourceCode\":\"NMIB\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/10/21/NSUS/bad08ee4-896a-43eb-ba36-dc6b4f9c9882-VA-Image.png","caption":"A clinical team from the Department of Veterans Affairs will hold a veterans’ drive-up flu clinic and resource fair from 10 a.m. to 2 p.m. Oct. 31 at Harrington Moose Lodge 534, 16268 S. Dupont Highway.","copyrightHolder":"Provided"}]</script></body></html>