
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200330113035
template: 
currentrequest: /apps/pbcs.dll/article?avis=DE&date=20200330&category=NEWS&lopenr=200339996&Ref=AR
currentrequestunmodified: /apps/pbcs.dll/article?avis=DE&date=20200330&category=NEWS&lopenr=200339996&Ref=AR
@templatetype: /apps/pbcs.dll/article?avis=DE&date=20200330&category=NEWS&lopenr=200339996&Ref=AR
@pagetype: article
app version: 2.0.442
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Milford Beacon" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> River and Bay Authority donates masks, gloves to hospitals, first responders - News - Milford Beacon - Dover, DE</title>
<!-- Meta Tags - Global Article6 guid: 17288EFF-DF7D-4EF1-9F9E-D7755EEFFF41-->
<meta name="description" content="" />
<meta property="bt:pubDate" content="20200330T10:01:05Z">
<meta property="bt:modDate" content="20200330T10:27:00Z">
<meta property="bt:keywords" content="Coronavirus,Delaware&20River&20and&20Bay&20Authority,DOPO,HOCO,Hospital&20masks,MIBE,MITR,SMSU,SUCO">
<meta property="bt:author" content="Delaware News Desk">
<meta name="twitter:title" content="River and Bay Authority donates masks, gloves to hospitals, first responders">
<meta name="twitter:description" content="The Delaware River and Bay Authority, which owns and operates the Delaware Memorial Bridge, the Cape May-Lewes Ferry and other transportation facilities, has donated 4,000 N95 respirator masks and 2,000 pairs of gloves in Delaware and New Jersey
">
<meta property="og:title" content="River and Bay Authority donates masks, gloves to hospitals, first responders"/>
<meta property="og:description" content="The Delaware River and Bay Authority, which owns and operates the Delaware Memorial Bridge, the Cape May-Lewes Ferry and other transportation facilities," />
<meta name="author" content="Delaware News Desk">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.milfordbeacon.com/storyimage/DE/20200330/NEWS/200339996/AR/0/AR-200339996.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.milfordbeacon.com/storyimage/DE/20200330/NEWS/200339996/AR/0/AR-200339996.jpg">
	<meta property="og:image:width" content="1024">
	<meta property="og:image:height" content="768">
	<meta property="vf:unique_id" content="siteDE-pub258-17288EFF-DF7D-4EF1-9F9E-D7755EEFFF41">
	<link rel="canonical" href="https://www.milfordbeacon.com/news/20200330/river-and-bay-authority-donates-masks-gloves-to-hospitals-first-responders"/>
<link rel="amphtml" href="https://www.milfordbeacon.com/news/20200330/river-and-bay-authority-donates-masks-gloves-to-hospitals-first-responders?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.milfordbeacon.com/news/20200330/river-and-bay-authority-donates-masks-gloves-to-hospitals-first-responders"
	},
    "headline": "River and Bay Authority donates masks, gloves to hospitals, first responders",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.milfordbeacon.com/storyimage/DE/20200330/NEWS/200339996/AR/0/AR-200339996.jpg",
       	"height": 768,
       	"width": 1024
    },
    "url": "https://www.milfordbeacon.com/article/20200330/NEWS/200339996",
    "thumbnailUrl": "https://www.milfordbeacon.com/apps/pbcsi.dll/bilde?Site=DE&Date=20200330&Category=NEWS&ArtNo=200339996&Ref=AR",
    "dateCreated": "20200330T15:01:05Z",
    "datePublished": "20200330T15:01:05Z",
    "dateModified": "20200330T15:27:00Z",
    "author": [{"@type":"Person","name":"Delaware News Desk"}],
    "creator": "Delaware News Desk",
    "publisher": {
       "@type": "Organization",
       "name": "Milford Beacon",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.milfordbeacon.com/Global/images/head/nameplate/de-milford_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["News","Disaster And Accident","Carousel / Featured","Happening Now","DE_Dover - doverpost.com","DE_Georgetown - sussexcountian.com","DE_Hockessin - hockessincommunitynews.com","DE_Middletown - middletowntranscript.com","DE_Milford - milfordbeacon.com","DE_Smyrna - scsuntimes.com","Health","ATM Mature Families","Coronavirus","Delaware River and Bay Authority","DOPO","HOCO","Hospital masks","MIBE","MITR","SMSU","SUCO"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Milford Beacon",
    "productID": "milfordbeacon.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="194830843904127"/>
<meta name="twitter:site" content="@MilfordBeaconDE">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.444/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	ad-970x250 {
		min-height: 250px !important;
	}
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.milfordbeacon.com/news" target="_top">News</a></li><li><a href="https://www.milfordbeacon.com/sports" target="_top">Sports</a></li><li><a href="https://www.milfordbeacon.com/entertainment" target="_top">Entertainment</a></li><li><a href="http://www.legacy.com/obituaries/milfordbeacon" target="_top">Obituaries</a></li><li><a href="https://www.milfordbeacon.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.milfordbeacon.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.milfordbeacon.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/dedov" target="_blank">Classifieds</a></li><li><a href="https://www.milfordbeacon.com/lifestyle/20180328/first-state-favorites-winners" target="_top">1st STATE FAVORITES</a></li><li><a href="https://www.milfordbeacon.com/lifestyle" target="_top">Lifestyle</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=MBDE&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.milfordbeacon.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.milfordbeacon.com">
							<img class="mainheadnameplate" src="https://www.milfordbeacon.com/Global/images/head/nameplate/de-milford_logo.png"  alt="Milford Beacon" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.milfordbeacon.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.milfordbeacon.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-lazy-loaded="false" 
		data-gh-object-offset="0" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200330102754">
	<div class="inner">
		<h1 class="headline">River and Bay Authority donates masks, gloves to hospitals, first responders</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.milfordbeacon.com/storyimage/DE/20200330/NEWS/200339996/AR/0/AR-200339996.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Delaware River and Bay Authority police officer Stanley Kite and Cumberland County Public Safety Director Gabriel Scarpa carry N95 respirator masks into the county's 911 Emergency Communications Center in Rosenhayn, New Jersey.  In the background, DRBA maintenance manager Chris Donegan gathers the next batch of personal protective equipment to take into the center. Masks and gloves were also donated to hospitals in Delaware.</div>
                <div class="credit">Submitted photo</div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Delaware News Desk  
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Mar&nbsp;30,&nbsp;2020&nbsp;at&nbsp;10:01&nbsp;AM</span>
							<span class="article-meta-updated">Mar&nbsp;30,&nbsp;2020&nbsp;at&nbsp;10:27&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">The Delaware River and Bay Authority, which owns and operates the Delaware Memorial Bridge, the Cape May-Lewes Ferry and other transportation facilities, has donated 4,000 N95 respirator masks and 2,000 pairs of gloves in Delaware and New Jersey</p>
					<p><p>The Delaware River and Bay Authority announced today that the bi-state agency has donated 4,000 N95 respirator masks and 2,000 pair of nitrile disposable gloves to help the medical community and first-responders during the COVID-19 pandemic in Delaware and New Jersey.</p>
<p>The Delaware Healthcare Association, which plans to distribute the masks and nitrile gloves to hospitals in all three of Delaware&rsquo;s counties, received 2,000 N95 respirator masks and 1,000 pair of nitrile disposable gloves.</p>
<p>In New Jersey, 500 masks and 250 pair of nitrile gloves were provided to each of these medical centers&nbsp; and agencies: Salem Medical Center, Cape Regional Medical Center, Cumberland County Fire/EMS and Gloucester County Fire/EMS.</p>
<p>&ldquo;We recognize the dire need for N95 respirator masks in our region and we&rsquo;re thankful to be in a position to share what we have,&rdquo; said DRBA Executive Director Thomas J. Cook. &ldquo;Medical professionals and first responders are on the front lines in this battle to contain the outbreak and we want to do what we can to support their lifesaving mission.&rdquo;</p>
<p>Wayne Smith, president and CEO of the Delaware Healthcare Association, commended the Delaware River and Bay Authority for helping Delawareans with the donation of N95 masks to Delaware hospitals for the protection of front line health care workers fighting COVID-19.</p>
<p>&ldquo;I want to thank Tom Cook and the rest of the DRBA team for stepping forward with this donation that will be very helpful in protecting our health care workers," Smith said. "While the shortage in personal protective equipment is a national challenge that will be met, this donation, along with the others we are receiving, is an important bridge until supply catches up with demand.&rdquo;</p>
<p>Dr. Tammy Torres, chief executive officer of Salem Medical Center, thanked the Delaware River and Bay Authority for helping health care workers at Salem Medical Center by donating 500 N95 masks and 250 pair of gloves.</p>
<p>&ldquo;These are critically needed resources in short supply," said Torres. "In times like these, it is good to have partners like the DRBA step up to help make a difference for our community.&rdquo;</p>
<p>Thomas J. Piratzky, executive director of the Cape Regional Medical Foundation, said he is grateful to all community partners that are supporting the needs of our community hospital during this difficult time.</p>
<p>&ldquo;We&rsquo;d like to express a special thank you to the DRBA organization for their generous donation of N95 masks," Piratzky said.</p>
<p>Gloucester County Public Safety Director William J. Perna Sr. and Cumberland County Public Safety Director Gabriel Scarpa also received an allotment of 500 N95 masks and 250 pair of nitrile gloves for their respective county&rsquo;s first responders.</p>
<p>&ldquo;We are grateful to the DRBA for their donation of the N95 Masks and Gloves, and supporting our efforts to protect those first responders risking their personal health and safety to take care of the citizens in Cumberland County,&rdquo; Scarpa noted.</p>
<p>Cumberland County Freeholder Director Joseph Derella said, &ldquo;We thank the DRBA for their urgently needed support for our first responders."</p>
<p>Freeholder Director Robert M. Damminger said local doctors, nurses and emergency responders cannot be thrown into this crisis poorly equipped.</p>
<p>"It&rsquo;s so important that we support the men and women who are battling COVID-19,&rdquo; said Damminger. &ldquo;The Delaware River and Bay Authority&rsquo;s donation to Gloucester County Office of Emergency Management will help our facilities continue to operate and continue to give the amazing care they do to each of their patients.&rdquo;</p>
<p>The DRBA has equipped employees in the various maintenance and toll functions with these masks and gloves in the past. In addition, the bi-state agency increased its stockpile of personal protective equipment&nbsp; for flu pandemic preparedness following the N1H1 swine flu outbreak, which makes this donation possible.</p>
<p>About the Delaware River and Bay Authority</p>
<p>The DRBA, a bi-state governmental agency created by a compact in 1962, owns and operates the Delaware Memorial Bridge, the Cape May-Lewes Ferry and the Forts Ferry Crossing. The DRBA also manages corporate and aviation properties through its economic development powers at two airports in New Jersey (Millville Airport and Cape May Airport) and three in Delaware (New Castle Airport, the Civil Air Terminal at Dover Air Force Base and Delaware Airpark in Cheswold).</p>
<p>All DRBA operating revenues are generated through the bridge, ferry and airport facilities.</p>
<p>For more information, visit www.drba.net.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.milfordbeacon.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_MB" target="_top">My Profile</a></li><li><a href="https://www.milfordbeacon.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.milfordbeacon.com/coupons" target="_blank">Coupons</a></li><li><a href="https://www.milfordbeacon.com/submit-announcements" target="_top">Submit an Announcement or Memorial</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/Dover_DE" target="_blank">Advertise With Us</a></li><li><a href="https://www.milfordbeacon.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/dedov" target="_blank">Classifieds</a></li><li><a href="http://delawaremarketplace.doverpost.com/ROP/Categories.aspx" target="_blank">Shopping</a></li></ul></div><div class="footer-col"><h4>Affiliated Delaware Papers<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.hockessincommunitynews.com/" target="_blank">Community News</a></li><li><a href="http://www.doverpost.com/" target="_blank">Dover Post</a></li><li><a href="http://www.middletowntranscript.com/" target="_blank">Middletown Transcript</a></li><li><a href="http://www.scsuntimes.com/" target="_blank">Smyrna/Clayton Sun-Times</a></li><li><a href="http://www.sussexlivingde.com" target="_blank">Sussex Living</a></li></ul></div><div class="footer-col"><h4>Lifestyle<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.milfordbeacon.com/lifestyle/family" target="_top">Family</a></li><li><a href="https://www.milfordbeacon.com/lifestyle/food" target="_top">Food</a></li><li><a href="https://www.milfordbeacon.com/lifestyle/health" target="_top">Health</a></li><li><a href="https://www.milfordbeacon.com/lifestyle/home-garden" target="_blank">Home and Garden</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=DE&date=20200330&category=NEWS&lopenr=200339996&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Milford Beacon  ~ 1196 S. Little Creek Rd., Dover, DE 19901<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.milfordbeacon.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.milfordbeacon.com" target="_top">Home</a></li><li><a href="https://www.milfordbeacon.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"11769"><a href="https://www.milfordbeacon.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"11770"><a href="https://www.milfordbeacon.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"11771"><a href="https://www.milfordbeacon.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"11772"><a href="https://www.milfordbeacon.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"11773"><a href="https://www.milfordbeacon.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.milfordbeacon.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"11776"><a href="https://www.milfordbeacon.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.milfordbeacon.com/business-news" target="_top">Business</a></li><li><a href="https://www.milfordbeacon.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"11779"><a href="https://www.milfordbeacon.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"11781"><a href="https://www.milfordbeacon.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"11782"><a href="https://www.milfordbeacon.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"11761"><a href="https://www.milfordbeacon.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38471"><a href="https://www.milfordbeacon.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.milfordbeacon.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"11786"><a href="https://www.milfordbeacon.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"11787"><a href="https://www.milfordbeacon.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"11788"><a href="https://www.milfordbeacon.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"11789"><a href="https://www.milfordbeacon.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"11790"><a href="https://www.milfordbeacon.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"11791"><a href="https://www.milfordbeacon.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"11792"><a href="https://www.milfordbeacon.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"11793"><a href="https://www.milfordbeacon.com/lifestyle/travel" target="_top">Travel</a></li><li id="navLink-TEST-"46284"><a href="https://www.milfordbeacon.com/timeandmoney" target="_top">Time & Money</a></li></ul></li><li><a href="https://www.milfordbeacon.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"11796"><a href="https://www.milfordbeacon.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"11797"><a href="https://www.milfordbeacon.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"11798"><a href="https://www.milfordbeacon.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="http://www.legacy.com/obituaries/milfordbeacon/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.milfordbeacon.com/photos" target="_top">Photos</a></li><li><a href="https://www.milfordbeacon.com/videos" target="_top">Videos</a></li><li><a href="https://www.milfordbeacon.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.milfordbeacon.com/contests" target="_top">Contests</a></li><li><a href="https://www.milfordbeacon.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.milfordbeacon.com/special-sections" target="_top">Special Sections</a></li><li><a href="https://www.milfordbeacon.com/lifestyle/20180328/first-state-favorites-winners" target="_top">1st State Favorites</a></li><li><a href="https://www.milfordbeacon.com/send-us-your-news" target="_top">Submit Your News</a></li><li><a href="https://www.milfordbeacon.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.milfordbeacon.com/section/promoted//?prx_adpz=2250" target="_top">From Our Advertisers</a></li><li><a href="https://www.milfordbeacon.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.milfordbeacon.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_MB" target="_top">My Profile</a></li><li><a href="https://www.milfordbeacon.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Dover_DE" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/dedov" target="_blank">Classifieds</a></li><li><a href="https://www.milfordbeacon.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.milfordbeacon.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.milfordbeacon.com/homes" target="_blank">Homes</a></li><li><a href="http://milfordbeacon.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:necia.razzano@doverpost.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.milfordbeacon.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/MilfordBeacon""
								target="_blank"
								title="Milford Beacon Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/MilfordBeaconDE""
								target="_blank"
								title="Milford Beacon Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Milford Beacon RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.milfordbeacon.com/contact"
								title="Contact Milford Beacon">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.444/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-03-30&nbsp;16:04:29-->
	</body>
</html>
